CVE-2026-120837 PUBLISHED

WordPress Everest Forms plugin <= 3.6.3 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in Everest Forms Everest Forms everest-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Everest Forms: from n/a through 3.6.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 4.3

Product Status

Vendor Everest Forms
Product Everest Forms
Versions Default: unaffected
  • affected from 0 to 3.6.3 (incl.)

Solutions

Update the WordPress Everest Forms plugin to the latest available version (at least 3.6.4).

Credits

  • Oly Hossen | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels