CVE-2026-120840 PUBLISHED

WordPress User Registration plugin <= 5.3.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in ThemeGrill User Registration user-registration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects User Registration: from n/a through 5.3.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor ThemeGrill
Product User Registration
Versions Default: unaffected
  • affected from 0 to 5.3.0 (incl.)

Solutions

Update the WordPress User Registration plugin to the latest available version (at least 5.3.1).

Credits

  • fccsec.dev | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels