CVE-2026-120841 PUBLISHED

WordPress WpTravelly plugin <= 2.3.8 - Local File Inclusion vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Magepeople inc. WpTravelly tour-booking-manager allows PHP Local File Inclusion.This issue affects WpTravelly: from n/a through 2.3.8.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS Score: 8.8

Product Status

Vendor Magepeople inc.
Product WpTravelly
Versions Default: unaffected
  • affected from 0 to 2.3.8 (incl.)

Solutions

Update the WordPress WpTravelly plugin to the latest available version (at least 2.3.10).

Credits

  • Khanh Nguyen | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') CWE

Impacts

  • PHP Local File Inclusion