CVE-2026-120846 PUBLISHED

WordPress Uncanny Automator plugin <= 7.7.1 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 03.11.2026 Updated: 03.11.2026

Missing Authorization vulnerability in Uncanny Owl Uncanny Automator uncanny-automator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Uncanny Automator: from n/a through 7.7.1.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor Uncanny Owl
Product Uncanny Automator
Versions Default: unaffected
  • affected from 0 to 7.7.1 (incl.)

Solutions

Update the WordPress Uncanny Automator plugin to the latest available version (at least 8.0.0).

Credits

  • Nguyen Viet Tin | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels