CVE-2026-120847 PUBLISHED

WordPress Metform plugin <= 4.3.3 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in Wpmet Metform metform allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Metform: from n/a through 4.3.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor Wpmet
Product Metform
Versions Default: unaffected
  • affected from 0 to 4.3.3 (incl.)

Solutions

Update the WordPress Metform plugin to the latest available version (at least 4.3.4).

Credits

  • Ihsan Saddan | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels