CVE-2026-120849 PUBLISHED

WordPress WCFM Marketplace plugin <= 3.8.3 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in WC Lovers WCFM Marketplace wc-multivendor-marketplace allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WCFM Marketplace: from n/a through 3.8.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor WC Lovers
Product WCFM Marketplace
Versions Default: unaffected
  • affected from 0 to 3.8.3 (incl.)

Solutions

Update the WordPress WCFM Marketplace plugin to the latest available version (at least 3.8.4).

Credits

  • mroccon | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels