CVE-2026-120850 PUBLISHED

WordPress Elementor Website Builder plugin <= 4.3.5 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Elementor Elementor Website Builder elementor allows Stored XSS.This issue affects Elementor Website Builder: from n/a through 4.3.5.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Elementor
Product Elementor Website Builder
Versions Default: unaffected
  • affected from 0 to 4.3.5 (incl.)

Solutions

Update the WordPress Elementor Website Builder plugin to the latest available version (at least 4.3.6).

Credits

  • fccsec.dev | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS