CVE-2026-120851 PUBLISHED

WordPress PublishPress Revisions plugin <= 4.2.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 06.11.2026 Updated: 06.11.2026

Missing Authorization vulnerability in PublishPress PublishPress Revisions revisionary allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects PublishPress Revisions: from n/a through 4.2.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor PublishPress
Product PublishPress Revisions
Versions Default: unaffected
  • affected from 0 to 4.2.0 (incl.)

Solutions

Update the WordPress PublishPress Revisions plugin to the latest available version (at least 4.3.1).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels