CVE-2026-120852 PUBLISHED

WordPress CartFlows plugin <= 3.3.0 - Content Injection vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brainstorm Force CartFlows cartflows allows Code Injection.This issue affects CartFlows: from n/a through 3.3.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor Brainstorm Force
Product CartFlows
Versions Default: unaffected
  • affected from 0 to 3.3.0 (incl.)

Solutions

Update the WordPress CartFlows plugin to the latest available version (at least 3.3.1).

Credits

  • Filip Kowalski | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) CWE

Impacts

  • Code Injection