CVE-2026-120853 PUBLISHED

WordPress CartFlows plugin <= 3.3.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in Brainstorm Force CartFlows cartflows allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CartFlows: from n/a through 3.3.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor Brainstorm Force
Product CartFlows
Versions Default: unaffected
  • affected from 0 to 3.3.0 (incl.)

Solutions

Update the WordPress CartFlows plugin to the latest available version (at least 3.3.1).

Credits

  • Filip Kowalski | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels