CVE-2026-121571 PUBLISHED

WordPress Autopay dla WooCommerce plugin <= 2.3.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in WP Desk Autopay dla WooCommerce pay-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Autopay dla WooCommerce: from n/a through 2.3.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor WP Desk
Product Autopay dla WooCommerce
Versions Default: unaffected
  • affected from 0 to 2.3.0 (incl.)

Solutions

Update the WordPress Autopay dla WooCommerce plugin to the latest available version (at least 2.3.1).

Credits

  • ashv4ni | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels