CVE-2026-121724 PUBLISHED

WordPress Contextual Related Posts plugin <= 4.5.3 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 03.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in WebberZone Contextual Related Posts contextual-related-posts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Contextual Related Posts: from n/a through 4.5.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 4.3

Product Status

Vendor WebberZone
Product Contextual Related Posts
Versions Default: unaffected
  • affected from 0 to 4.5.3 (incl.)

Solutions

Update the WordPress Contextual Related Posts plugin to the latest available version (at least 4.5.4).

Credits

  • nizar yart (D3dC0d) | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels