CVE-2026-121761 PUBLISHED

WordPress VOD Infomaniak plugin <= 1.5.15 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 04.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in Infomaniak Network VOD Infomaniak vod-infomaniak allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects VOD Infomaniak: from n/a through 1.5.15.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor Infomaniak Network
Product VOD Infomaniak
Versions Default: unaffected
  • affected from 0 to 1.5.15 (incl.)

Solutions

Update the WordPress VOD Infomaniak plugin to the latest available version (at least 1.5.16).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels