CVE-2026-121767 PUBLISHED

WordPress weDocs plugin <= 2.6.1 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 04.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in weDevs weDocs wedocs allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects weDocs: from n/a through 2.6.1.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor weDevs
Product weDocs
Versions Default: unaffected
  • affected from 0 to 2.6.1 (incl.)

Solutions

Update the WordPress weDocs plugin to the latest available version (at least 2.6.2).

Credits

  • Anatoly Gorbounov (x1will) | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels