CVE-2026-121777 PUBLISHED

WordPress Cool Formkit Lite plugin <= 2.7.10 - Content Injection vulnerability

Assigner: Patchstack
Reserved: 04.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Cool Plugins Cool Formkit Lite extensions-for-elementor-form allows Code Injection.This issue affects Cool Formkit Lite: from n/a through 2.7.10.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor Cool Plugins
Product Cool Formkit Lite
Versions Default: unaffected
  • affected from 0 to 2.7.10 (incl.)

Solutions

Update the WordPress Cool Formkit Lite plugin to the latest available version (at least 2.7.11).

Credits

  • braintx | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) CWE

Impacts

  • Code Injection