CVE-2026-121778 PUBLISHED

WordPress WP-Lister Lite for Amazon plugin <= 2.9.2 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 04.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in WP Lab WP-Lister Lite for Amazon wp-lister-for-amazon allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP-Lister Lite for Amazon: from n/a through 2.9.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor WP Lab
Product WP-Lister Lite for Amazon
Versions Default: unaffected
  • affected from 0 to 2.9.2 (incl.)

Solutions

Update the WordPress WP-Lister Lite for Amazon plugin to the latest available version (at least 2.9.2.5).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels