CVE-2026-121779 PUBLISHED

WordPress YITH WooCommerce Subscription plugin <= 4.22.0 - Sensitive Data Exposure vulnerability

Assigner: Patchstack
Reserved: 04.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Subscription yith-woocommerce-subscription allows Retrieve Embedded Sensitive Data.This issue affects YITH WooCommerce Subscription: from n/a through 4.22.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor YITH
Product YITH WooCommerce Subscription
Versions Default: unaffected
  • affected from 0 to 4.22.0 (incl.)

Solutions

Update the WordPress YITH WooCommerce Subscription plugin to the latest available version (at least 4.23.0).

Credits

  • Guy How | Patchstack Bug Bounty Program finder

References

Problem Types

  • Exposure of Sensitive System Information to an Unauthorized Control Sphere CWE

Impacts

  • Retrieve Embedded Sensitive Data