CVE-2026-121781 PUBLISHED

WordPress Fluent Booking plugin <= 2.5.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 04.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in WP ManageNinja LLC Fluent Booking fluent-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Booking: from n/a through 2.5.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor WP ManageNinja LLC
Product Fluent Booking
Versions Default: unaffected
  • affected from 0 to 2.5.0 (incl.)

Solutions

Update the WordPress Fluent Booking plugin to the latest available version (at least 2.6.0).

Credits

  • Anatoly Gorbounov (x1will) | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels