CVE-2026-121783 PUBLISHED

WordPress WP Data Access plugin <= 5.5.90 - Cross Site Request Forgery (CSRF) vulnerability

Assigner: Patchstack
Reserved: 04.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Cross-Site Request Forgery (CSRF) vulnerability in Passionate Programmer Peter WP Data Access wp-data-access allows Cross Site Request Forgery.This issue affects WP Data Access: from n/a through 5.5.90.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
CVSS Score: 6.5

Product Status

Vendor Passionate Programmer Peter
Product WP Data Access
Versions Default: unaffected
  • affected from 0 to 5.5.90 (incl.)

Solutions

Update the WordPress WP Data Access plugin to the latest available version (at least 5.5.91).

Credits

  • hera-user | Patchstack Bug Bounty Program finder

References

Problem Types

  • Cross-Site Request Forgery (CSRF) CWE

Impacts

  • Cross Site Request Forgery