CVE-2026-121784 PUBLISHED

WordPress WpBookingly plugin <= 1.4.3 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 04.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Magepeople inc. WpBookingly service-booking-manager allows Stored XSS.This issue affects WpBookingly: from n/a through 1.4.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Magepeople inc.
Product WpBookingly
Versions Default: unaffected
  • affected from 0 to 1.4.3 (incl.)

Solutions

Update the WordPress WpBookingly plugin to the latest available version (at least 1.4.4).

Credits

  • Khanh Nguyen | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS