CVE-2026-122663 PUBLISHED

WordPress CURCY plugin <= 2.2.20 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 05.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in VillaTheme CURCY woo-multi-currency allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CURCY: from n/a through 2.2.20.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor VillaTheme
Product CURCY
Versions Default: unaffected
  • affected from 0 to 2.2.20 (incl.)

Solutions

Update the WordPress CURCY plugin to the latest available version (at least 2.2.21).

Credits

  • Harry Nguyen | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels