CVE-2026-122670 PUBLISHED

WordPress Polylang plugin <= 3.9 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 05.11.2026 Published: 06.11.2026 Updated: 06.11.2026

Missing Authorization vulnerability in WP SYNTEX Polylang polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Polylang: from n/a through 3.9.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
CVSS Score: 5.4

Product Status

Vendor WP SYNTEX
Product Polylang
Versions Default: unaffected
  • affected from 0 to 3.9 (incl.)

Solutions

Update the WordPress Polylang plugin to the latest available version (at least 3.9.1).

Credits

  • Oly Hossen | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels