CVE-2026-122675 PUBLISHED

WordPress Wp Social plugin <= 3.2.3 - Cross Site Request Forgery (CSRF) vulnerability

Assigner: Patchstack
Reserved: 05.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Cross-Site Request Forgery (CSRF) vulnerability in Wpmet Wp Social wp-social allows Cross Site Request Forgery.This issue affects Wp Social: from n/a through 3.2.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N
CVSS Score: 5.4

Product Status

Vendor Wpmet
Product Wp Social
Versions Default: unaffected
  • affected from 0 to 3.2.3 (incl.)

Solutions

Update the WordPress Wp Social plugin to the latest available version (at least 3.2.4).

Credits

  • Mor Golan | Patchstack Bug Bounty Program finder

References

Problem Types

  • Cross-Site Request Forgery (CSRF) CWE

Impacts

  • Cross Site Request Forgery