CVE-2026-123148 PUBLISHED

WordPress IvyForms plugin <= 1.5.1 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 05.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in TMS IvyForms ivyforms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects IvyForms: from n/a through 1.5.1.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor TMS
Product IvyForms
Versions Default: unaffected
  • affected from 0 to 1.5.1 (incl.)

Solutions

Update the WordPress IvyForms plugin to the latest available version (at least 1.5.2).

Credits

  • Muni Nitish Kumar Yaddala | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels