CVE-2026-123461 PUBLISHED

WordPress FOX plugin <= 1.5.6 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 06.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in PluginUs.Net FOX woocommerce-currency-switcher allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FOX: from n/a through 1.5.6.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor PluginUs.Net
Product FOX
Versions Default: unaffected
  • affected from 0 to 1.5.6 (incl.)

Solutions

Update the WordPress FOX plugin to the latest available version (at least 1.5.7).

Credits

  • nizar yart (D3dC0d) | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels