CVE-2026-123470 PUBLISHED

WordPress HivePress plugin <= 1.8.1 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 06.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in HivePress HivePress hivepress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects HivePress: from n/a through 1.8.1.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 4.3

Product Status

Vendor HivePress
Product HivePress
Versions Default: unaffected
  • affected from 0 to 1.8.1 (incl.)

Solutions

Update the WordPress HivePress plugin to the latest available version (at least 1.8.2).

Credits

  • luu | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels