CVE-2026-123471 PUBLISHED

WordPress myCred plugin <= 4.0.2 - Content Injection vulnerability

Assigner: Patchstack
Reserved: 06.11.2026 Published: 06.11.2026 Updated: 06.11.2026

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in myCred myCred mycred allows Code Injection.This issue affects myCred: from n/a through 4.0.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 4.3

Product Status

Vendor myCred
Product myCred
Versions Default: unaffected
  • affected from 0 to 4.0.2 (incl.)

Solutions

Update the WordPress myCred plugin to the latest available version (at least 4.0.3).

Credits

  • mroccon | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) CWE

Impacts

  • Code Injection