CVE-2026-123860 PUBLISHED

WordPress JetFormBuilder plugin <= 3.6.8 - Content Injection vulnerability

Assigner: Patchstack
Reserved: 06.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Code Injection.This issue affects JetFormBuilder: from n/a through 3.6.8.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor Crocoblock
Product JetFormBuilder
Versions Default: unaffected
  • affected from 0 to 3.6.8 (incl.)

Solutions

Update the WordPress JetFormBuilder plugin to the latest available version (at least 3.6.8.1).

Credits

  • Filip Kowalski | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) CWE

Impacts

  • Code Injection