CVE-2026-17493 PUBLISHED

IBM Watson Speech Services Cartridge is vulnerable to a D.O.S. in Unpacker.

Assigner: ibm
Reserved: 26.07.2026 Published: 04.11.2026 Updated: 04.11.2026

IBM Watson Speech Services Cartridge 4.0.0 through 5.4.0 could allow a remote attacker to cause a denial of service due to an out-of-bounds read.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
CVSS Score: 7.5

Product Status

Vendor IBM
Product Watson Speech Services Cartridge
Versions
  • affected from 4.0.0 to 5.4.0 (incl.)

Solutions

Product(s)Version(s)Remediation/Fix/InstructionsIBM Watson Speech Services Cartridge5.4.0 Patch 8 The fix in 5.4.0 Patch 8 applies to all versions listed (4.0.0-5.4.0). The newest version of 5.4.0 with the included Patch 8 can be downloaded and installed from: https://www.ibm.com/docs/en/cloud-paks/cp-data/5.4.x

References

Problem Types

  • CWE-125 Out-of-bounds Read CWE