CVE-2026-25448 PUBLISHED

WordPress WP ERP plugin <= 1.17.10 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 02.02.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in weDevs WP ERP erp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP ERP: from n/a through 1.17.10.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 4.3

Product Status

Vendor weDevs
Product WP ERP
Versions Default: unaffected
  • affected from 0 to 1.17.10 (incl.)

Solutions

Update the WordPress WP ERP plugin to the latest available version (at least 1.17.11).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels