CVE-2026-25450 PUBLISHED

WordPress User Registration plugin <= 5.3.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 02.02.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in ThemeGrill User Registration user-registration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects User Registration: from n/a through 5.3.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor ThemeGrill
Product User Registration
Versions Default: unaffected
  • affected from 0 to 5.3.0 (incl.)

Solutions

Update the WordPress User Registration plugin to the latest available version (at least 5.3.1).

Credits

  • elba.code | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels