CVE-2026-27062 PUBLISHED

WordPress WPFunnels plugin <= 3.13.5 - Cross Site Request Forgery (CSRF) vulnerability

Assigner: Patchstack
Reserved: 17.02.2026 Published: 29.10.2026 Updated: 29.10.2026

Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor WPFunnels Team
Product WPFunnels
Versions Default: unaffected
  • affected from 0 to 3.13.5 (incl.)

Solutions

Update the WordPress WPFunnels plugin to the latest available version (at least 3.13.6).

Credits

  • mamgad | Patchstack Bug Bounty Program finder

References

Problem Types

  • Cross-Site Request Forgery (CSRF) CWE

Impacts

  • Cross Site Request Forgery