CVE-2026-27063 PUBLISHED

WordPress Kit (formerly ConvertKit) plugin <= 3.4.7 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 17.02.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in Kit Kit (formerly ConvertKit) convertkit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kit (formerly ConvertKit): from n/a through 3.4.7.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor Kit
Product Kit (formerly ConvertKit)
Versions Default: unaffected
  • affected from 0 to 3.4.7 (incl.)

Solutions

Update the WordPress Kit (formerly ConvertKit) plugin to the latest available version (at least 3.4.8).

Credits

  • Taegyeong Yun | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels