CVE-2026-27394 PUBLISHED

WordPress Eventer plugin <= 0.1.1 - Reflected Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 19.02.2026 Published: 29.10.2026 Updated: 29.10.2026

Unauthenticated Cross Site Scripting (XSS) in Eventer <= 0.1.1 versions.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 7.1

Product Status

Vendor Jyothis Joy
Product Eventer
Versions Default: unaffected
  • affected from n/a to 0.1.1 (incl.)

Credits

  • 0xVenus | Patchstack Bug Bounty Program finder

References

Problem Types

  • CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • CAPEC-591 Reflected XSS