CVE-2026-27401 PUBLISHED

WordPress YITH PayPal Express Checkout for WooCommerce plugin <= 1.62.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 19.02.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH PayPal Express Checkout for WooCommerce: from n/a through 1.62.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor YITH
Product YITH PayPal Express Checkout for WooCommerce
Versions Default: unaffected
  • affected from 0 to 1.62.0 (incl.)

Solutions

Update the WordPress YITH PayPal Express Checkout for WooCommerce plugin to the latest available version (at least 1.62.1).

Credits

  • Luke Schneider | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels