CVE-2026-39735 PUBLISHED

WordPress JetEngine plugin <= 3.9.0.1 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 07.04.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in Crocoblock JetEngine jet-engine allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JetEngine: from n/a through 3.9.0.1.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
CVSS Score: 6.5

Product Status

Vendor Crocoblock
Product JetEngine
Versions Default: unaffected
  • affected from 0 to 3.9.0.1 (incl.)

Solutions

Update the WordPress JetEngine plugin to the latest available version (at least 3.9.0.2).

Credits

  • Ayukiab | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels