CVE-2026-39782 PUBLISHED

WordPress Kali Forms plugin <= 2.4.27 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 07.04.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in Kaliforms Kali Forms kali-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kali Forms: from n/a through 2.4.27.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor Kaliforms
Product Kali Forms
Versions Default: unaffected
  • affected from 0 to 2.4.27 (incl.)

Solutions

Update the WordPress Kali Forms plugin to the latest available version (at least 2.4.28).

Credits

  • nizar yart (D3dC0d) | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels