CVE-2026-42691 PUBLISHED

WordPress EventPrime plugin <= 4.3.6.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 29.04.2026 Published: 29.10.2026 Updated: 29.10.2026

Authorization Bypass Through User-Controlled Key vulnerability in EventPrime EventPrime eventprime-event-calendar-management allows Privilege Abuse.This issue affects EventPrime: from n/a through 4.3.6.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
CVSS Score: 5.4

Product Status

Vendor EventPrime
Product EventPrime
Versions Default: unaffected
  • affected from 0 to 4.3.6.0 (incl.)

Solutions

Update the WordPress EventPrime plugin to the latest available version (at least 4.3.6.1).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Authorization Bypass Through User-Controlled Key CWE

Impacts

  • Privilege Abuse