CVE-2026-48196 PUBLISHED

WordPress Kali Forms plugin <= 2.4.27 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 21.05.2026 Published: 29.10.2026 Updated: 29.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kaliforms Kali Forms kali-forms allows Stored XSS.This issue affects Kali Forms: from n/a through 2.4.27.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Kaliforms
Product Kali Forms
Versions Default: unaffected
  • affected from 0 to 2.4.27 (incl.)

Solutions

Update the WordPress Kali Forms plugin to the latest available version (at least 2.4.28).

Credits

  • mroccon | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS