CVE-2026-48200 PUBLISHED

WordPress Document Library Lite plugin <= 1.3.0 - Sensitive Data Exposure vulnerability

Assigner: Patchstack
Reserved: 21.05.2026 Published: 29.10.2026 Updated: 29.10.2026

Insertion of Sensitive Information Into Sent Data vulnerability in Barn2 Plugins Document Library Lite document-library-lite allows Retrieve Embedded Sensitive Data.This issue affects Document Library Lite: from n/a through 1.3.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor Barn2 Plugins
Product Document Library Lite
Versions Default: unaffected
  • affected from 0 to 1.3.0 (incl.)

Solutions

Update the WordPress Document Library Lite plugin to the latest available version (at least 1.3.1).

Credits

  • Nixxies | Patchstack Bug Bounty Program finder

References

Problem Types

  • Insertion of Sensitive Information Into Sent Data CWE

Impacts

  • Retrieve Embedded Sensitive Data