CVE-2026-48202 PUBLISHED

WordPress Brave plugin <= 0.8.8 - Content Injection vulnerability

Assigner: Patchstack
Reserved: 21.05.2026 Published: 29.10.2026 Updated: 29.10.2026

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brave Brave brave-popup-builder allows Code Injection.This issue affects Brave: from n/a through 0.8.8.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor Brave
Product Brave
Versions Default: unaffected
  • affected from 0 to 0.8.8 (incl.)

Solutions

Update the WordPress Brave plugin to the latest available version (at least 0.8.9).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) CWE

Impacts

  • Code Injection