CVE-2026-48884 PUBLISHED

WordPress WP User Frontend plugin <= 4.3.13 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 25.05.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in weDevs WP User Frontend wp-user-frontend allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Frontend: from n/a through 4.3.13.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor weDevs
Product WP User Frontend
Versions Default: unaffected
  • affected from 0 to 4.3.13 (incl.)

Solutions

Update the WordPress WP User Frontend plugin to the latest available version (at least 4.3.14).

Credits

  • mroccon | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels