CVE-2026-54865 PUBLISHED

WordPress Podamibe Custom User Gravatar plugin <= 1.0.8 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 16.06.2026 Published: 29.10.2026 Updated: 29.10.2026

Subscriber Cross Site Scripting (XSS) in Podamibe Custom User Gravatar <= 1.0.8 versions.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Podamibe Nepal
Product Podamibe Custom User Gravatar
Versions Default: unaffected
  • affected from n/a to 1.0.8 (incl.)

Credits

  • Ananda Dhakal (Patchstack) | Patchstack Bug Bounty Program finder

References

Problem Types

  • CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • CAPEC-592 Stored XSS