CVE-2026-62000 PUBLISHED

WordPress WCFM Marketplace plugin <= 3.8.2 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 13.07.2026 Published: 04.11.2026 Updated: 04.11.2026

Missing Authorization vulnerability in WC Lovers WCFM Marketplace wc-multivendor-marketplace allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WCFM Marketplace: from n/a through 3.8.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
CVSS Score: 7.5

Product Status

Vendor WC Lovers
Product WCFM Marketplace
Versions Default: unaffected
  • affected from 0 to 3.8.2 (incl.)

Solutions

Update the WordPress WCFM Marketplace plugin to the latest available version (at least 3.8.3).

Credits

  • mamgad | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels