CVE-2026-65555 PUBLISHED

WordPress Uncanny Toolkit for LearnDash plugin <= 3.8.2 - Privilege Escalation vulnerability

Assigner: Patchstack
Reserved: 22.07.2026 Published: 04.11.2026 Updated: 04.11.2026

Incorrect Privilege Assignment vulnerability in Uncanny Owl Uncanny Toolkit for LearnDash uncanny-learndash-toolkit allows Privilege Escalation.This issue affects Uncanny Toolkit for LearnDash: from n/a through 3.8.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS Score: 9.8

Product Status

Vendor Uncanny Owl
Product Uncanny Toolkit for LearnDash
Versions Default: unaffected
  • affected from 0 to 3.8.2 (incl.)

Solutions

Update the WordPress Uncanny Toolkit for LearnDash plugin to the latest available version (at least 3.8.3).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Incorrect Privilege Assignment CWE

Impacts

  • Privilege Escalation