CVE-2026-85347 PUBLISHED

FV Player < 7.5.56.7212 - Contributor+ Stored XSS via Text Lightbox Caption

Assigner: WPScan
Reserved: 03.09.2026 Published: 05.11.2026 Updated: 05.11.2026

The FV Flowplayer Video Player WordPress plugin before 7.5.56.7212 does not sanitize and escape a user-supplied value before outputting it in a page, which could allow users with the Contributor role and above to inject arbitrary web scripts that execute when a higher-privileged user views the affected page.

Product Status

Vendor Unknown
Product FV Flowplayer Video Player
Versions Default: unaffected
  • affected from 0 to 7.5.56.7212 (excl.)

Credits

  • Karthik Ramakrishnan finder
  • WPScan coordinator

References

Problem Types

  • CWE-79 Cross-Site Scripting (XSS) CWE