CVE-2026-93680 PUBLISHED

Langflow OSS is affected by multiple vulnerabilities

Assigner: ibm
Reserved: 18.09.2026 Published: 29.10.2026 Updated: 29.10.2026

IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS Score: 9.8

Product Status

Vendor IBM
Product Langflow OSS
Versions
  • affected from 1.0.0 to 1.12.8 (incl.)

Solutions

Upgrade to Langflow OSS 1.13.0 or later. The latest release is available at https://github.com/langflow-ai/langflow/releases . Users deploying via pip may upgrade with: pip install langflow --upgrade. Users deploying via Docker should pull the latest tagged image.

References

Problem Types

  • CWE-287 Improper Authentication CWE