CVE-2026-96767 PUBLISHED

NEX-Forms <= 9.3.2 - Unauthenticated Stored Cross-Site Scripting via Content-Type Header

Assigner: Wordfence
Reserved: 23.09.2026 Published: 29.10.2026 Updated: 29.10.2026

The NEX-Forms – Ultimate Forms Plugin for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'type' parameter in all versions up to, and including, 9.3.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
CVSS Score: 7.2

Product Status

Vendor webaways
Product NEX-Forms – Ultimate Forms Plugin for WordPress
Versions Default: unaffected
  • affected from 0 to 9.3.2 (incl.)

Credits

  • nh4tvd finder

References

Problem Types

  • CWE-79 Improper Neutralization of Input During Web Page Generation CWE