CVE-2026-97073 PUBLISHED

WordPress myCred plugin <= 4.0.2 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 24.09.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor myCred
Product myCred
Versions Default: unaffected
  • affected from 0 to 4.0.2 (incl.)

Solutions

Update the WordPress myCred plugin to the latest available version (at least 4.0.3).

Credits

  • foehn | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels