CVE-2026-97295 PUBLISHED

WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Request Forgery (CSRF) vulnerability

Assigner: Patchstack
Reserved: 24.09.2026 Published: 26.10.2026 Updated: 26.10.2026

Cross-Site Request Forgery (CSRF) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor David Lingren
Product Media LIbrary Assistant
Versions Default: unaffected
  • affected from 0 to 3.42 (incl.)

Solutions

Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.43).

Credits

  • yzx001 | Patchstack Bug Bounty Program finder

References

Problem Types

  • Cross-Site Request Forgery (CSRF) CWE

Impacts

  • Cross Site Request Forgery